<!DOCTYPE html><html
lang="en-GB"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><link
rel="stylesheet" type="text/css" href="https://olisa.tv/wp-content/cache/minify/d0c89.default.include.e0a3e9.css" media="all" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-59013755-1"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-59013755-1');</script> <meta
charset="UTF-8" ><meta
name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><meta
property="og:image" content="https://olisa.tv/wp-content/uploads/2017/01/rs_1024x759-170108092352-1024-Mariah-Carey-NYC-JR-010817-400x242.jpg" /><meta
name="google-site-verification" content="uqS2sPs0N8zmyCvQrQvdV3UWDuaMgnSAWMaZDiEyT7o" /><link
rel="shortcut icon" href="https://www.olisa.tv/wp-content/uploads/2015/08/fav1.png" /><link
rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://olisa.tv/feed/" /><link
rel="alternate" type="text/xml" title="RSS .92" href="https://olisa.tv/feed/rss/" /><link
rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://olisa.tv/feed/atom/" /><link
rel="pingback" href="https://olisa.tv/xmlrpc.php" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9188055688256277",
    enable_page_level_ads: true
  });</script> <title>Mariah Carey Blames Shaky New Year&#039;s Rockin&#039; Eve Performance on Tea</title><meta
name="description" content="So, Mariah Carey had a shaky beginning last night at the Dick Clark&#039;s New Year&#039;s Rockin&#039; Eve, and she blamed it on not having hot tea."/><link
rel="canonical" href="https://olisa.tv/2018/01/mariah-carey-blames-shaky-new-years-rockin-eve-performance-on-hot-tea/" /><link
rel="publisher" href="https://plus.google.com/b/102506461341212037324/102506461341212037324"/><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Mariah Carey Blames Shaky New Year&#039;s Rockin&#039; Eve Performance on Tea" /><meta
property="og:description" content="So, Mariah Carey had a shaky beginning last night at the Dick Clark&#039;s New Year&#039;s Rockin&#039; Eve, and she blamed it on not having hot tea." /><meta
property="og:url" content="https://olisa.tv/2018/01/mariah-carey-blames-shaky-new-years-rockin-eve-performance-on-hot-tea/" /><meta
property="og:site_name" content="Olisa Blogazine" /><meta
property="article:publisher" content="https://www.facebook.com/olisa.tv" /><meta
property="article:tag" content="mariah carey" /><meta
property="article:section" content="Entertainment" /><meta
property="article:published_time" content="2018-01-01T06:45:49+01:00" /><meta
property="fb:app_id" content="624925984345541" /><meta
property="og:image" content="https://olisa.tv/wp-content/uploads/2017/01/rs_1024x759-170108092352-1024-Mariah-Carey-NYC-JR-010817-e1514785333803.jpg" /><meta
property="og:image:secure_url" content="https://olisa.tv/wp-content/uploads/2017/01/rs_1024x759-170108092352-1024-Mariah-Carey-NYC-JR-010817-e1514785333803.jpg" /><meta
property="og:image:width" content="640" /><meta
property="og:image:height" content="474" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="So, Mariah Carey had a shaky beginning last night at the Dick Clark&#039;s New Year&#039;s Rockin&#039; Eve, and she blamed it on not having hot tea." /><meta
name="twitter:title" content="Mariah Carey Blames Shaky New Year&#039;s Rockin&#039; Eve Performance on Tea" /><meta
name="twitter:site" content="@olisatv" /><meta
name="twitter:image" content="https://olisa.tv/wp-content/uploads/2017/01/rs_1024x759-170108092352-1024-Mariah-Carey-NYC-JR-010817-e1514785333803.jpg" /><meta
name="twitter:creator" content="@olisatv" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/olisa.tv\/","name":"Olisa Blogazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/olisa.tv\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/olisa.tv\/2018\/01\/mariah-carey-blames-shaky-new-years-rockin-eve-performance-on-hot-tea\/","sameAs":["https:\/\/www.facebook.com\/olisa.tv","https:\/\/www.instagram.com\/olisatv\/","https:\/\/plus.google.com\/b\/102506461341212037324\/102506461341212037324","https:\/\/www.youtube.com\/user\/OligarkiTV","https:\/\/twitter.com\/olisatv"],"@id":"#organization","name":"olisa.tv","logo":"http:\/\/www.olisa.tv\/wp-content\/uploads\/2015\/06\/olisa_logo.jpg"}</script> <link
rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Olisa Blogazine &raquo; Feed" href="https://olisa.tv/feed/" /><link
rel="alternate" type="application/rss+xml" title="Olisa Blogazine &raquo; Comments Feed" href="https://olisa.tv/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Olisa Blogazine &raquo; Mariah Carey Blames Shaky New Year&#8217;s Rockin&#8217; Eve Performance on &#8216;Hot Tea&#8217; Comments Feed" href="https://olisa.tv/2018/01/mariah-carey-blames-shaky-new-years-rockin-eve-performance-on-hot-tea/feed/" /><!--[if lt IE 10]><link
rel='stylesheet' id='mvp-iecss-css'  href='https://olisa.tv/wp-content/themes/braxton/css/iecss.css' type='text/css' media='all' />
<![endif]--><link
rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.9.1' type='text/css' media='all' /><link
rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%7CQuicksand%3A300%2C400%7CVidaloka%7CPlayfair+Display%3A400%2C700%2C900%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C800%7COswald%3A300%2C400%2C700%7CRaleway%3A200%2C300%2C400%2C500%2C600%2C700%2C800%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' /> <script type='text/javascript' src='https://olisa.tv/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://olisa.tv/wp-includes/js/jquery/jquery-migrate.min.js'></script> <link
rel='https://api.w.org/' href='https://olisa.tv/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://olisa.tv/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://olisa.tv/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.9.1" /><link
rel='shortlink' href='https://olisa.tv/?p=307872' /><link
rel="alternate" type="application/json+oembed" href="https://olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Folisa.tv%2F2018%2F01%2Fmariah-carey-blames-shaky-new-years-rockin-eve-performance-on-hot-tea%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://olisa.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Folisa.tv%2F2018%2F01%2Fmariah-carey-blames-shaky-new-years-rockin-eve-performance-on-hot-tea%2F&#038;format=xml" /><meta
property="fb:app_id" content="272284656275079"/><style type='text/css'>/*<![CDATA[*/@import url(//fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700,800,900|Open+Sans:100,200,300,400,500,600,700,800,900|Open+Sans:100,200,300,400,500,600,700,800,900|Open+Sans:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#nav-wrapper,
#nav-top-wrap {
	background: #ffffff;
	}

.fly-but-wrap span {
	background: #555555;
	}

#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item a,
#search-button:hover,
.home-widget h3.widget-cat,
span.post-tags-header,
.post-tags a:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #f00a71;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #f00a71;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

#main-nav .menu-item-home a:hover {
	background: #f00a71 !important;
	}

#top-story-left h3,
#top-story-right h3 {
	border-bottom: 3px solid #f00a71;
	}

a, a:visited,
ul.top-stories li:hover h2,
ul.top-stories li:hover h2,
#top-story-middle:hover h2,
#top-story-wrapper:hover #feat2-main-text h2,
#feat1-left-wrapper:hover .feat1-left-text h2,
#feat1-right-wrapper:hover .feat1-right-text h2,
ul.split-columns li:hover h2,
.home-widget ul.wide-widget li:hover h2,
.home-widget ul.home-list li:hover h2,
h3.story-cat,
h3.story-cat a,
.sidebar-widget ul.home-list li:hover h2,
.sidebar-widget ul.wide-widget li:hover h2,
.sidebar-widget ul.split-columns li:hover h2,
#footer-nav .menu li a:hover,
.footer-widget ul.home-list li:hover h2,
.footer-widget ul.wide-widget li:hover h2,
.footer-widget ul.split-columns li:hover h2,
.prev,
.next {
	color: #f00a71;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

.featured-text h2,
.featured-text h2 a,
.feat1-main-text h2,
.feat1-main-text h2 a {
	font-family: 'Open Sans', serif;
	}

#main-nav .menu li a,
#main-nav .menu li:hover ul li a {
	font-family: 'Open Sans', sans-serif;
	}

#top-story-left h2,
#top-story-right h2,
.feat1-left-text h2,
.feat1-right-text h2,
#feat2-main-text h2,
#middle-text h2,
ul.split-columns li h2,
.home-widget .wide-text h2,
.home-widget .home-list-content h2,
h1.story-title,
.sidebar-widget .wide-text h2,
.sidebar-widget ul.split-columns li h2,
.footer-widget .wide-text h2,
.footer-widget ul.split-columns li h2,
#post-404 h1 {
	font-family: 'Open Sans', serif;
	}

#top-story-left h3,
#top-story-right h3,
#middle-text h3,
h1.home-widget-header,
#woo-content h1.page-title,
h3.home-widget-header,
h1.archive-header,
h3.story-cat,
h3.story-cat a,
#content-area h1,
#content-area h2,
#content-area h3,
#content-area h4,
#content-area h5,
#content-area h6,
h4.post-header,
h3.sidebar-widget-header,
h3.footer-widget-header {
	font-family: 'Open Sans', sans-serif;
	}

@media screen and (max-width: 767px) and (min-width: 480px) {

	.sidebar-widget .home-list-content h2 {
		font-family: 'Open Sans', serif;
		}

	}

#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {
	overflow-y: auto !important;
	}/*]]>*/</style><meta
name="onesignal" content="wordpress-plugin"/><link
rel="manifest"
href="https://olisa.tv/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://olisa.tv");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '79f38342-9ace-42e2-9285-9c0a4cda369f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://olisa.tv/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2c2f7f93-c22c-4405-a44b-05589b796f38";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'http://www.olisa.tv';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style>body{margin:0;padding:0;-webkit-touch-callout:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}</style><script type="text/javascript">function disableselect(e){return!1}
function reEnable(){return!0}
document.onselectstart=new Function("return false")
document.oncontextmenu=new Function("return false")
if(window.sidebar){document.onmousedown=disableselect
document.onclick=reEnable}</script><link
rel="amphtml" href="https://olisa.tv/2018/01/mariah-carey-blames-shaky-new-years-rockin-eve-performance-on-hot-tea/amp/" /> <script>window.dataLayer = window.dataLayer || [];
  window.dataLayer.push({});</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TK9N2DJ');</script> </head><body
class="post-template-default single single-post postid-307872 single-format-standard"><div
id="site"><div
id="fly-wrap"><div
class="fly-wrap-out"><div
class="fly-side-wrap"><ul
class="fly-bottom-soc left relative"><li
class="fb-soc">
<a
href="https://www.facebook.com/olisa.tv" target="_blank">
<i
class="fa fa-facebook-square fa-2"></i>
</a></li><li
class="twit-soc">
<a
href="https://twitter.com/olisatv" target="_blank">
<i
class="fa fa-twitter fa-2"></i>
</a></li><li
class="inst-soc">
<a
href="https://www.instagram.com/theolisatv/" target="_blank">
<i
class="fa fa-instagram fa-2"></i>
</a></li><li
class="yt-soc">
<a
href="https://www.youtube.com/user/OligarkiTV" target="_blank">
<i
class="fa fa-youtube-play fa-2"></i>
</a></li><li
class="rss-soc">
<a
href="https://olisa.tv/feed/rss/" target="_blank">
<i
class="fa fa-rss fa-2"></i>
</a></li></ul></div><div
class="fly-wrap-in"><div
id="fly-menu-wrap">
<nav
class="fly-nav-menu left relative"><div
class="menu-top-container"><ul
id="menu-top" class="menu"><li
id="menu-item-112327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112327"><a
href="https://www.olisa.tv">HOME</a></li><li
id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a
href="https://olisa.tv/hot-gist/">HOT GIST</a></li><li
id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a
href="https://olisa.tv/latest-news/">NEWS</a></li><li
id="menu-item-53398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53398"><a>FEATURES</a><ul
class="sub-menu"><li
id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379"><a
href="https://olisa.tv/opinion/">OPINION</a></li><li
id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a
href="https://olisa.tv/spotlight/">SPOTLIGHT</a></li><li
id="menu-item-194488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194488"><a
href="https://olisa.tv/press-release/">Press Release</a></li></ul></li><li
id="menu-item-111251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-111251"><a
href="https://olisa.tv/entertainment/">ENTERTAINMENT</a><ul
class="sub-menu"><li
id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a
href="https://olisa.tv/entertainment/music/">MUSIC</a></li><li
id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372"><a
href="https://olisa.tv/entertainment/movie/">MOVIES &#038; TV</a></li><li
id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-377"><a
href="https://olisa.tv/entertainment/celebrity/">CELEBRITY</a></li></ul></li><li
id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a
href="https://olisa.tv/sports/">SPORTS</a></li><li
id="menu-item-177026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177026"><a
href="https://olisa.tv/travel/">Travel</a></li><li
id="menu-item-53396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53396"><a>LIFESTYLE</a><ul
class="sub-menu"><li
id="menu-item-370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370"><a
href="https://olisa.tv/foodie/">FOODIE</a></li><li
id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373"><a
href="https://olisa.tv/love-life/">LOVE</a></li><li
id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a
href="https://olisa.tv/events/">EVENTS</a></li><li
id="menu-item-184787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184787"><a
href="https://olisa.tv/lagos-story/">Lagos Story</a></li></ul></li><li
id="menu-item-177025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177025"><a
href="https://olisa.tv/fashion/">FASHION</a></li><li
id="menu-item-184786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-184786"><a
href="https://olisa.tv/arts/">ARTS</a><ul
class="sub-menu"><li
id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a
href="https://olisa.tv/literatures/">LITERATURE</a></li><li
id="menu-item-184788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184788"><a
href="https://olisa.tv/reviews/">Reviews</a></li></ul></li><li
id="menu-item-195177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195177"><a
href="https://olisa.tv/tech/">TECH</a></li><li
id="menu-item-281791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281791"><a>About Us</a><ul
class="sub-menu"><li
id="menu-item-281789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281789"><a
href="https://olisa.tv/authors/">Authors</a></li><li
id="menu-item-281790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281790"><a
href="https://olisa.tv/about-us/">About Olisa.Tv</a></li></ul></li></ul></div>				</nav></div></div></div></div><div
id="nav-top-wrap" class="left relative"><div
id="nav-top-mid" class="relative"><div
id="nav-top-cont" class="left relative"><div
id="leaderboard-wrapper" class="logo-leader"><div
id="leader-medium">
<a
href="https://play.google.com/store/apps/details?id=io.ionic.olisa"><img
src="https://www.olisa.tv/wp-content/uploads/2017/05/app-leaderboard-banner.jpg"></a></div><div
id="logo-medium" itemscope itemtype="http://schema.org/Organization">
<a
itemprop="url" href="https://olisa.tv"><img
itemprop="logo" src="https://www.olisa.tv/wp-content/uploads/2016/07/logo-2.png" alt="Olisa Blogazine" /></a></div></div></div></div></div><div
id="nav-wrapper"><div
class="nav-wrap-out"><div
class="nav-wrap-in"><div
id="nav-inner"><div
class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span></div><div
class="logo-small-fade" itemscope itemtype="http://schema.org/Organization">
<a
itemprop="url" href="https://olisa.tv"><img
itemprop="logo" src="https://www.olisa.tv/wp-content/uploads/2016/10/olsatv-logo-small-1.png" alt="Olisa Blogazine" /></a></div><div
id="main-nav"><div
class="menu-top-container"><ul
id="menu-top-1" class="menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112327"><a
href="https://www.olisa.tv">HOME</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a
href="https://olisa.tv/hot-gist/">HOT GIST</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a
href="https://olisa.tv/latest-news/">NEWS</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53398"><a>FEATURES</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379"><a
href="https://olisa.tv/opinion/">OPINION</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a
href="https://olisa.tv/spotlight/">SPOTLIGHT</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194488"><a
href="https://olisa.tv/press-release/">Press Release</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-111251"><a
href="https://olisa.tv/entertainment/">ENTERTAINMENT</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a
href="https://olisa.tv/entertainment/music/">MUSIC</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372"><a
href="https://olisa.tv/entertainment/movie/">MOVIES &#038; TV</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-377"><a
href="https://olisa.tv/entertainment/celebrity/">CELEBRITY</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a
href="https://olisa.tv/sports/">SPORTS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177026"><a
href="https://olisa.tv/travel/">Travel</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53396"><a>LIFESTYLE</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370"><a
href="https://olisa.tv/foodie/">FOODIE</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373"><a
href="https://olisa.tv/love-life/">LOVE</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a
href="https://olisa.tv/events/">EVENTS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184787"><a
href="https://olisa.tv/lagos-story/">Lagos Story</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177025"><a
href="https://olisa.tv/fashion/">FASHION</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-184786"><a
href="https://olisa.tv/arts/">ARTS</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a
href="https://olisa.tv/literatures/">LITERATURE</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184788"><a
href="https://olisa.tv/reviews/">Reviews</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195177"><a
href="https://olisa.tv/tech/">TECH</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281791"><a>About Us</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281789"><a
href="https://olisa.tv/authors/">Authors</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281790"><a
href="https://olisa.tv/about-us/">About Olisa.Tv</a></li></ul></li></ul></div></div><div
id="search-button">
<img
src="https://olisa.tv/wp-content/themes/braxton/images/search-icon.png" /></div><div
id="search-bar"><form
method="get" id="searchform" action="https://olisa.tv/">
<input
type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input
type="hidden" id="searchsubmit" value="Search" /></form></div></div></div></div></div><div
id="body-wrapper"><div
id="main-wrapper"><div
id="content-wrapper"><div
itemscope itemtype="http://schema.org/Article" id="content-main"><div
id="featured-image" itemscope itemtype="http://schema.org/Article">
<img
itemprop="image" src="https://olisa.tv/wp-content/uploads/2017/01/rs_1024x759-170108092352-1024-Mariah-Carey-NYC-JR-010817-660x400.jpg" /></div><div
id="home-main"><div
id="post-area" itemscope itemtype="http://schema.org/Article" class="post-307872 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment tag-mariah-carey"><h3 class="story-cat">Celebrity</h3><h1 itemprop="name" class="story-title" itemprop="name">Mariah Carey Blames Shaky New Year&#8217;s Rockin&#8217; Eve Performance on &#8216;Hot Tea&#8217;</h1><div
id="post-info">
By&nbsp;<span
class="author" itemprop="author"><a
href="https://olisa.tv/author/ukamaka/" title="Posts by Ada Okoye" rel="author">Ada Okoye</a></span>&nbsp;|&nbsp;<time
class="post-date" itemprop="datePublished" datetime="2018-01-01" pubdate>January 1, 2018</time></div><div
class="social-sharing-top">
<a
href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://olisa.tv/2018/01/mariah-carey-blames-shaky-new-years-rockin-eve-performance-on-hot-tea/&t=Mariah Carey Blames Shaky New Year&#8217;s Rockin&#8217; Eve Performance on &#8216;Hot Tea&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div
class="facebook-share"><span
class="fb-but1"></span><p>Share</p></div></a>
<a
href="#" onclick="window.open('http://twitter.com/share?text=Mariah Carey Blames Shaky New Year&#8217;s Rockin&#8217; Eve Performance on &#8216;Hot Tea&#8217; -&url=https://olisa.tv/2018/01/mariah-carey-blames-shaky-new-years-rockin-eve-performance-on-hot-tea/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div
class="twitter-share"><span
class="twitter-but1"></span><p>Tweet</p></div></a>
<a
href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://olisa.tv/2018/01/mariah-carey-blames-shaky-new-years-rockin-eve-performance-on-hot-tea/&media=https://olisa.tv/wp-content/uploads/2017/01/rs_1024x759-170108092352-1024-Mariah-Carey-NYC-JR-010817-660x400.jpg&description=Mariah Carey Blames Shaky New Year&#8217;s Rockin&#8217; Eve Performance on &#8216;Hot Tea&#8217;', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div
class="pinterest-share"><span
class="pinterest-but1"></span><p>Share</p></div></a>
<a
href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://olisa.tv/2018/01/mariah-carey-blames-shaky-new-years-rockin-eve-performance-on-hot-tea/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div
class="google-share"><span
class="google-but1"></span><p>Share</p></div></a>
<a
href="https://olisa.tv/2018/01/mariah-carey-blames-shaky-new-years-rockin-eve-performance-on-hot-tea/#respond"><div
class="social-comments"><p>0 comments</p></div></a></div><div
id="content-area"><span
itemprop="articleBody"><p>So, <a
href="https://olisa.tv/2017/11/mariah-carey-rakes-in-5m-10m-in-settlement-from-ex-fiance-james-packer/">Mariah Carey</a> had a shaky beginning last night at the <em>Dick Clark&#8217;s New Year&#8217;s Rockin&#8217; Eve</em>, and she blamed it on not having hot tea.</p><p>This will not be the first time she is having a poor performance in recent times though. Recall that in 2016, the <em>Hero</em> singer faced embarrassing &#8216;technical difficulties&#8217; that affected her ability to lip sync properly. That performance failed miserably; it could not be salvaged by the backup dancers she enlisted. And weeks after, the legend was roasted on social media.</p><p>Well, she was given a second chance this year to redeem herself, a chance that many other celebrities would possibly never have gotten.</p><p>Earlier yesterday, she was spotted at the arena in Times Square, rehearsing for the night&#8217;s show, and many of her millions of fans took to social media to show their support for her.</p><p>Reportedly, the first leg of her performance last night didn&#8217;t turn out so well, and she blamed it on not having hot tea.</p><p>Watch the clip:</p><blockquote
class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BdZOmG0FAog/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:620px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div
style="padding:8px;"><div
style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"><div
style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p
style=" margin:8px 0 0 0; padding:0 4px;"> <a
href="https://www.instagram.com/p/BdZOmG0FAog/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">#PressPlay: Dang, they left sis hangin’ with the hot tea 😫</a></p><p
style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a
href="https://www.instagram.com/theshaderoom/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> The Shade Room</a> (@theshaderoom) on <time
style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-01-01T04:58:34+00:00">Dec 31, 2017 at 8:58pm PST</time></p></div></blockquote><p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p><p>See the reactions:</p><blockquote
class="twitter-tweet" data-width="550" data-dnt="true"><p
lang="en" dir="ltr">Why does Mariah Carey even try anymore?</p><p>&mdash; iridocyclitis (@ErickxLicona) <a
href="https://twitter.com/ErickxLicona/status/947689401408204800?ref_src=twsrc%5Etfw">January 1, 2018</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote
class="twitter-tweet" data-width="550" data-dnt="true"><p
lang="en" dir="ltr">Did <a
href="https://twitter.com/MariahCarey?ref_src=twsrc%5Etfw">@MariahCarey</a> just blame her terrible performance on not having hot tea? 😒 <a
href="https://twitter.com/hashtag/diva?src=hash&amp;ref_src=twsrc%5Etfw">#diva</a></p><p>&mdash; Molly (@mollybobolly20) <a
href="https://twitter.com/mollybobolly20/status/947689832372998144?ref_src=twsrc%5Etfw">January 1, 2018</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>But she finally redeemed herself when she sang <em>Hero</em>, and this is all everyone is now talking about. Watch the clip below:</p><blockquote
class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BdZPwDgnPw8/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:620px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div
style="padding:8px;"><div
style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"><div
style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p
style=" margin:8px 0 0 0; padding:0 4px;"> <a
href="https://www.instagram.com/p/BdZPwDgnPw8/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">What a way to ring in the New Year! Love you, @mariahcarey 💖 Nothing can hold a real Queen down 👑 #rockineve #happynewyear #mariahcarey</a></p><p
style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a
href="https://www.instagram.com/isaacboots/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Isaac Calpito</a> (@isaacboots) on <time
style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-01-01T05:07:13+00:00">Dec 31, 2017 at 9:07pm PST</time></p></div></blockquote><p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p><p>However, do folks still want her to perform at the next New Year&#8217;s Eve show?</p><blockquote
class="twitter-tweet" data-width="550" data-dnt="true"><p
lang="en" dir="ltr">I think it’s time for Mariah Carey to retire from live singing. <a
href="https://twitter.com/hashtag/MariahCarey?src=hash&amp;ref_src=twsrc%5Etfw">#MariahCarey</a></p><p>&mdash; wcapers (@wcapers) <a
href="https://twitter.com/wcapers/status/947689313617240064?ref_src=twsrc%5Etfw">January 1, 2018</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>What do you think?</p>
</span><div
id="article-ad">
<a
href="https://play.google.com/store/apps/details?id=io.ionic.olisa"><img
src="https://www.olisa.tv/wp-content/uploads/2017/05/app-leaderboard-banner.jpg"></a></div><div
class="post-tags">
<span
class="post-tags-header">Related Items</span><a
href="https://olisa.tv/tag/mariah-carey/" rel="tag">mariah carey</a></div></div></div><div
id="author-wrapper"><div
id="author-info">
<img
src="https://olisa.tv/wp-content/uploads/2015/03/2015-03-21-06_06_25.png" width="63" height="80" alt="Ada Okoye" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /><div
id="author-text">
<span
itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<span
class="author-name"><a
href="https://olisa.tv/author/ukamaka/" title="Posts by Ada Okoye" rel="author">Ada Okoye</a></span><p><p>Mother. Writer. Lover. King.</p></p><ul></ul>
</span></div></div></div><div
class="prev-next-wrapper"><div
class="prev-post">
&larr; Previous Story <a
href="https://olisa.tv/2018/01/rapper-cardi-b-says-she-will-raise-her-children-in-the-hood/" rel="prev">Rapper Cardi B Says She Will Raise Her Children in the Hood</a></div><div
class="next-post"></div></div><div
id="related-posts"><h4 class="post-header"><span
class="post-header">You may also like...</span></h4><ul><li><div
class="related-image">
<a
href="https://olisa.tv/2017/12/mariah-careys-bodyguard-violently-attacks-her-fan-inflicts-injury/" rel="bookmark" title="Mariah Carey&#8217;s Bodyguard &#8216;Violently Attacks&#8217; Her Fan, Inflicts Injury"><img
width="400" height="242" src="https://olisa.tv/wp-content/uploads/2016/08/Mariah-Carey-Harpers-Bazaar-Icons-Event-2015-BIllboard-650-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Mariah" srcset="https://olisa.tv/wp-content/uploads/2016/08/Mariah-Carey-Harpers-Bazaar-Icons-Event-2015-BIllboard-650-400x242.jpg 400w, https://olisa.tv/wp-content/uploads/2016/08/Mariah-Carey-Harpers-Bazaar-Icons-Event-2015-BIllboard-650-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div
class="related-text">
<a
href="https://olisa.tv/2017/12/mariah-careys-bodyguard-violently-attacks-her-fan-inflicts-injury/" class="main-headline">Mariah Carey&#8217;s Bodyguard &#8216;Violently Attacks&#8217; Her Fan, Inflicts Injury</a></div></li><li><div
class="related-image">
<a
href="https://olisa.tv/2017/12/nick-cannon-admits-hes-still-not-over-mariah-carey-in-emotional-video/" rel="bookmark" title="Nick Cannon Admits He&#8217;s Still Not Over Mariah Carey in Emotional Video"><img
width="363" height="242" src="https://olisa.tv/wp-content/uploads/2016/05/mariah-carey-and-nick-cannon-600x400-600x400-e1492316402380.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Mariah Carey celebrates Easter with Nick Cannon" /></a></div><div
class="related-text">
<a
href="https://olisa.tv/2017/12/nick-cannon-admits-hes-still-not-over-mariah-carey-in-emotional-video/" class="main-headline">Nick Cannon Admits He&#8217;s Still Not Over Mariah Carey in Emotional Video</a></div></li><li><div
class="related-image">
<a
href="https://olisa.tv/2017/11/mariah-carey-rakes-in-5m-10m-in-settlement-from-ex-fiance-james-packer/" rel="bookmark" title="Mariah Carey Rakes in &#8216;$5m to $10m&#8217; as Settlement From Ex-Fiancé James Packer"><img
width="400" height="242" src="https://olisa.tv/wp-content/uploads/2017/01/mariah-carey-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Mariah Carey Booed at Luxembourg Concert" srcset="https://olisa.tv/wp-content/uploads/2017/01/mariah-carey-400x242.jpg 400w, https://olisa.tv/wp-content/uploads/2017/01/mariah-carey-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><div
class="related-text">
<a
href="https://olisa.tv/2017/11/mariah-carey-rakes-in-5m-10m-in-settlement-from-ex-fiance-james-packer/" class="main-headline">Mariah Carey Rakes in &#8216;$5m to $10m&#8217; as Settlement From Ex-Fiancé James Packer</a></div></li></ul></div>				<ins
class="adsbygoogle"
style="display:block; height:auto !important;"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-9188055688256277"
data-ad-slot="3298709007"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <div
id="comments"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span
class="post-header">Leave a Reply</span></h4> <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/mariah-carey-blames-shaky-new-years-rockin-eve-performance-on-hot-tea/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="https://olisa.tv/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p
class="comment-notes"><span
id="email-notes">Your email address will not be published.</span> Required fields are marked <span
class="required">*</span></p><p
class="comment-form-comment"><label
for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p
class="comment-form-author"><label
for="author">Name <span
class="required">*</span></label> <input
id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p
class="comment-form-email"><label
for="email">Email <span
class="required">*</span></label> <input
id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p
class="comment-form-url"><label
for="url">Website</label> <input
id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='307872' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="af456c4539" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="52"/></p></form></div></div><h3>Comments</h3><div
class="fb-comments" data-href="https://olisa.tv/2018/01/mariah-carey-blames-shaky-new-years-rockin-eve-performance-on-hot-tea/" data-numposts="10" data-width="100%" data-colorscheme="light"></div></div></div><div
id="sidebar-wrapper"><div
id="text-7" class="sidebar-widget widget_text"><div
class="textwidget"><p><a
href="#"><img
class="" src="https://www.olisa.tv/wp-content/uploads/2017/03/WARIF-24HOUR-HELPLINE.jpg" width="346" height="226" /></a></p><p><a
href="https://www.mymusic.com.ng"><img
src="https://www.olisa.tv/wp-content/uploads/2016/09/Mymusic-banner.jpg" /></a></p><p><a
href="#"><img
src="https://www.olisa.tv/wp-content/uploads/2017/05/beatlagosX-1.jpg" /></a></p><p><a
href="#"><img
src="https://olisa.tv/wp-content/uploads/2017/12/yolo-concert-2.jpg" /></a></p><p><a
href="#"><img
src="https://www.olisa.tv/wp-content/uploads/2017/10/Band-Battle.jpg" /></a><br
/>
<img
src="https://www.olisa.tv/wp-content/uploads/2017/05/Page-2-WHITE_BACKGROUND-e1495203724367.jpg" /></p></div></div></div></div></div><div
id="footer-wrapper"><div
id="footer-top"><div
id="footer-nav"><div
class="menu"><ul><li
class="page_item page-item-204 page_item_has_children"><a
href="https://olisa.tv/about-us/">About Olisa.Tv</a><ul
class='children'><li
class="page_item page-item-202"><a
href="https://olisa.tv/about-us/contact-us/">Contact Us</a></li></ul></li><li
class="page_item page-item-210806"><a
href="https://olisa.tv/authors/">Authors</a></li><li
class="page_item page-item-1029"><a
href="https://olisa.tv/comment-policy/">Comment Policy</a></li><li
class="page_item page-item-110781"><a
href="https://olisa.tv/">Home</a></li><li
class="page_item page-item-290265"><a
href="https://olisa.tv/privacy-policy/">Privacy Policy</a></li><li
class="page_item page-item-144423"><a
href="https://olisa.tv/the-truth-with-olisa-3/">The Truth With Olisa</a></li></ul></div></div><div
id="footer-widget-wrapper"><div
class="footer-widget"><div
id="logo-footer">
<img
src="https://www.olisa.tv/wp-content/uploads/2015/08/footlogo2.png" alt="Olisa Blogazine" /></div><p>Olisa.tv is a lifestyle platform created to showcase the very best of Africa. Over the past decade, a social, economic and Cultural Revolution has taken place on the African continent. Welcome to Olisa.tv. Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="593c3d302d362b193635302a38772d2f">[email&#160;protected]</a></p><div
id="footer-social"><ul><li
class="fb-item">
<a
href="https://www.facebook.com/olisa.tv" alt="Facebook" class="fb-but2" target="_blank"></a></li><li
class="twitter-item">
<a
href="https://twitter.com/olisatv" alt="Twitter" class="twitter-but2" target="_blank"></a></li><li
class="instagram-item">
<a
href="https://www.instagram.com/theolisatv/" alt="Instagram" class="instagram-but2" target="_blank"></a></li><li
class="youtube-item">
<a
href="https://www.youtube.com/user/OligarkiTV" alt="YouTube" class="youtube-but2" target="_blank"></a></li><li><a
href="https://olisa.tv/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li></ul></div><div
id="copyright"><p>Copyright © 2013 Olisa.tv All Rights Reserved.<br
/><br>
<a
href="http://www.colarroid.com" target="_blank"><svg
xmlns="http://www.w3.org/2000/svg" viewBox="0 0 119.46 21.25" style="width: 130px; height: 20px;"><defs><style>.cls-1,.cls-2{fill:#fff;}.cls-1{stroke:#fff;stroke-miterlimit:10;stroke-width:0.25px;}.cls-2{font-size:11px;font-family:Lato-Light, Lato;}</style></defs><title>Designed By</title><g
id="Layer_3" data-name="Layer 3"><path
class="cls-1" d="M21.69,9.5V2H.69V23h21V19.51h-1V22h-19V3h19V9.5Z" transform="translate(-0.57 -1.88)"/><path
class="cls-1" d="M14.11,12.2l3.82-.67v3.69l-3.76-.68A1.5,1.5,0,0,1,12.69,16c-1.42,0-1.59-1.28-1.64-1.93a5.31,5.31,0,0,1,.35-2.54,1.6,1.6,0,0,1,1.29-.64C13.2,10.89,13.91,11,14.11,12.2Z" transform="translate(-0.57 -1.88)"/><path
class="cls-1" d="M17.93,11.36s-.57-3.19-5.35-3.19-5.5,3.69-5.5,5.16a5.39,5.39,0,0,0,1.06,3.52,5.29,5.29,0,0,0,3.48,1.81H8.21A3.66,3.66,0,0,1,4.6,15V5.38h9.65a3.43,3.43,0,0,1,3.69,3.44Z" transform="translate(-0.57 -1.88)"/><circle
class="cls-1" cx="17.38" cy="16.79" r="0.96"/><text
class="cls-2" transform="translate(23.97 15.83)">Colarroid Creations.</text></g></svg></a></p></div></div><div
class="footer-widget"><h3 class="footer-widget-header">Latest News</h3><ul
class="home-list"><li>
<a
href="https://olisa.tv/2018/01/akwa-ibom-government-faults-nbs-report-on-unemployment/" rel="bookmark"><div
class="home-list-content"><h2>Akwa Ibom State Government Faults NBS Report on Unemployment</h2></div>
</a></li><li>
<a
href="https://olisa.tv/2018/01/mariah-carey-blames-shaky-new-years-rockin-eve-performance-on-hot-tea/" rel="bookmark"><div
class="home-list-content"><h2>Mariah Carey Blames Shaky New Year&#8217;s Rockin&#8217; Eve Performance on &#8216;Hot Tea&#8217;</h2></div>
</a></li><li>
<a
href="https://olisa.tv/2018/01/10-nabbed-for-burning-headteacher-to-death-in-imo/" rel="bookmark"><div
class="home-list-content"><h2>10 Nabbed for Burning Headteacher to Death in Imo State</h2></div>
</a></li><li>
<a
href="https://olisa.tv/2018/01/labour-unions-blame-apc-fg-for-rising-poverty-levels-suicide-cases/" rel="bookmark"><div
class="home-list-content"><h2>Labour Unions Blame APC, FG for Rising Poverty Levels, Suicide Cases</h2></div>
</a></li><li>
<a
href="https://olisa.tv/2018/01/rapper-cardi-b-says-she-will-raise-her-children-in-the-hood/" rel="bookmark"><div
class="home-list-content"><h2>Rapper Cardi B Says She Will Raise Her Children in the Hood</h2></div>
</a></li><li>
<a
href="https://olisa.tv/2018/01/badoo-strikes-again-in-lagos-kills-man-injures-wife-baby/" rel="bookmark"><div
class="home-list-content"><h2>Badoo Strikes Again in Lagos; Kills Man, Injures Wife, Baby</h2></div>
</a></li></ul></div><div
class="footer-widget"><h3 class="footer-widget-header">Tags</h3><div
class="tag-cloud">
<a
href="https://olisa.tv/tag/nigeria/" class="tag-cloud-link tag-link-266 tag-link-position-1" style="font-size: 12px;">Nigeria</a>
<a
href="https://olisa.tv/tag/boko-haram/" class="tag-cloud-link tag-link-299 tag-link-position-2" style="font-size: 12px;">Boko Haram</a>
<a
href="https://olisa.tv/tag/buhari/" class="tag-cloud-link tag-link-1251 tag-link-position-3" style="font-size: 12px;">Buhari</a>
<a
href="https://olisa.tv/tag/police/" class="tag-cloud-link tag-link-670 tag-link-position-4" style="font-size: 12px;">Police</a>
<a
href="https://olisa.tv/tag/lagos/" class="tag-cloud-link tag-link-325 tag-link-position-5" style="font-size: 12px;">Lagos</a>
<a
href="https://olisa.tv/tag/apc/" class="tag-cloud-link tag-link-310 tag-link-position-6" style="font-size: 12px;">APC</a>
<a
href="https://olisa.tv/tag/premier-league/" class="tag-cloud-link tag-link-2452 tag-link-position-7" style="font-size: 12px;">Premier League</a>
<a
href="https://olisa.tv/tag/efcc/" class="tag-cloud-link tag-link-3961 tag-link-position-8" style="font-size: 12px;">Efcc</a>
<a
href="https://olisa.tv/tag/super-eagles/" class="tag-cloud-link tag-link-457 tag-link-position-9" style="font-size: 12px;">Super Eagles</a>
<a
href="https://olisa.tv/tag/instagram/" class="tag-cloud-link tag-link-128 tag-link-position-10" style="font-size: 12px;">Instagram</a>
<a
href="https://olisa.tv/tag/pdp/" class="tag-cloud-link tag-link-311 tag-link-position-11" style="font-size: 12px;">PDP</a>
<a
href="https://olisa.tv/tag/barcelona/" class="tag-cloud-link tag-link-47 tag-link-position-12" style="font-size: 12px;">Barcelona</a>
<a
href="https://olisa.tv/tag/chelsea/" class="tag-cloud-link tag-link-2843 tag-link-position-13" style="font-size: 12px;">Chelsea</a>
<a
href="https://olisa.tv/tag/davido/" class="tag-cloud-link tag-link-379 tag-link-position-14" style="font-size: 12px;">Davido</a>
<a
href="https://olisa.tv/tag/fashion-2/" class="tag-cloud-link tag-link-347 tag-link-position-15" style="font-size: 12px;">fashion</a>
<a
href="https://olisa.tv/tag/music-2/" class="tag-cloud-link tag-link-380 tag-link-position-16" style="font-size: 12px;">music</a>
<a
href="https://olisa.tv/tag/wizkid/" class="tag-cloud-link tag-link-213 tag-link-position-17" style="font-size: 12px;">Wizkid</a>
<a
href="https://olisa.tv/tag/kim-kardashian/" class="tag-cloud-link tag-link-305 tag-link-position-18" style="font-size: 12px;">kim kardashian</a>
<a
href="https://olisa.tv/tag/real-madrid/" class="tag-cloud-link tag-link-1722 tag-link-position-19" style="font-size: 12px;">Real Madrid</a>
<a
href="https://olisa.tv/tag/nollywood/" class="tag-cloud-link tag-link-471 tag-link-position-20" style="font-size: 12px;">nollywood</a>
<a
href="https://olisa.tv/tag/marriage/" class="tag-cloud-link tag-link-447 tag-link-position-21" style="font-size: 12px;">marriage</a>
<a
href="https://olisa.tv/tag/twitter/" class="tag-cloud-link tag-link-543 tag-link-position-22" style="font-size: 12px;">Twitter</a>
<a
href="https://olisa.tv/tag/kanye-west/" class="tag-cloud-link tag-link-22 tag-link-position-23" style="font-size: 12px;">Kanye West</a>
<a
href="https://olisa.tv/tag/nicki-minaj/" class="tag-cloud-link tag-link-464 tag-link-position-24" style="font-size: 12px;">nicki minaj</a>
<a
href="https://olisa.tv/tag/fifa/" class="tag-cloud-link tag-link-282 tag-link-position-25" style="font-size: 12px;">FIFA</a>
<a
href="https://olisa.tv/tag/rihanna/" class="tag-cloud-link tag-link-677 tag-link-position-26" style="font-size: 12px;">Rihanna</a>
<a
href="https://olisa.tv/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-268 tag-link-position-27" style="font-size: 12px;">Muhammadu Buhari</a>
<a
href="https://olisa.tv/tag/corruption/" class="tag-cloud-link tag-link-321 tag-link-position-28" style="font-size: 12px;">Corruption</a>
<a
href="https://olisa.tv/tag/beyonce/" class="tag-cloud-link tag-link-16 tag-link-position-29" style="font-size: 12px;">Beyoncé</a>
<a
href="https://olisa.tv/tag/arsenal/" class="tag-cloud-link tag-link-894 tag-link-position-30" style="font-size: 12px;">Arsenal</a></div></div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(document).ready(function($) {

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

});</script> <script type='text/javascript' src='https://olisa.tv/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://olisa.tv/wp-content/themes/braxton/js/jquery.iosslider.js'></script> <script type='text/javascript' src='https://olisa.tv/wp-content/themes/braxton/js/scripts.js'></script> <script type='text/javascript' src='https://olisa.tv/wp-content/themes/braxton/js/respond.min.js'></script> <script type='text/javascript' src='https://olisa.tv/wp-content/themes/braxton/js/retina.js'></script> <script type='text/javascript' src='https://olisa.tv/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='https://olisa.tv/wp-content/plugins/akismet/_inc/form.js'></script> <div
id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=272284656275079&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </body></html>